Author Topic: TIPS FOR USING THE FORUM  (Read 2292 times)

0 Members and 1 Guest are viewing this topic.

Offline ngb1066

  • Administrator
  • Veteran Member
  • *****
  • Posts: 4607
TIPS FOR USING THE FORUM
« on: December 01, 2011, 04:14:PM »
The following information is provided to assist those using the forum:

Only registered users who are logged in can view images and other attachments; guests can view any text but not images.

Only registered users who are logged in can post on the forum.

If you experience any problems with signing in please use the contact form on the main page of the site.

Once signed in you will have a link appear called profile, from here you have a few tools available such as how to hide posts from other members you select by going into PROFILE/MODIFY PROFILE/BUDDIES IGNORE LIST/EDIT IGNORE LIST. You will now have a form into which you can enter names of members you wish to hide. There are many other helpful tools to explore.
 
If you have any suggestions for additional features or boards that you would like to see added to this forum please contact the Admin team by PM.

To upload pictures open up the box where you post and just below that you will see "Attachments and other options". Click on that.

To create a link open the posting box and the row of icons just above the smileys the third along to the right you will see an icon titled "insert hyperlink", click on that, then open another window in your browser, go to the web page that you want to show in your post, highlight it with your mouse and click on "copy" in the browser edit menu. Then go back to the hyperlink that you created in your posting box and insert between the [.url][/url.] and click on "paste" and your link should appear there.

In order to make something a "sticky" you need to contact one of the Administrators.

You can post YouTube videos on the forum by putting the YouTube embed code which is under all YouTube clips between these tags:Code: [Select]youtube embed code hereThe embed code is quite a few lines long and starts with <iframe.... etc but if you experience any problems please PM the Admin team who will do their best to help.
 


Thank you, and enjoy the forum!
« Last Edit: December 10, 2011, 11:42:AM by ngb1066 »