DISCLAIMER AND FORUM RULES > Disclaimer and forum rules and guidelines

DNS Problem

(1/2) > >>

David1819:
I was unable to access the forum earlier today. However I could access it on my phones 4G.

I have been unable to access the site if I use Virgin or Google DNS severs. But it works if I use OpenDNS.

There seems to be 0 guests online. We definately have a problem.


ngb1066:

--- Quote from: David1819 on October 26, 2019, 05:37:PM ---I was unable to access the forum earlier today. However I could access it on my phones 4G.

I have been unable to access the site if I use Virgin or Google DNS severs. But it works if I use OpenDNS.

There seems to be 0 guests online. We definately have a problem.

--- End quote ---

We do.  I could not access the forum at all yesterday and failed several times this morning. 

David1819:

--- Quote from: ngb1066 on October 27, 2019, 11:24:AM ---We do.  I could not access the forum at all yesterday and failed several times this morning.

--- End quote ---

It all looks OK now.

lookout:
Ah, we have lift off. As always I thought it was my laptop but it not even being 6 months old I then realised it could be the site itself as I could get all the online newspapers-----which I read inside out. Read and wrote emails, cooked the dinner so thought I'd give it another go and here we are.
I was out most of yesterday so didn't notice if it worked or not.

Caroline:
It's being looked into but as usual, no hurry to reply. I spoke to the tech desk and there were no issues as far as they knew - clearly they don't know very much. It's obviously an issue that has been resolved but would be nice to know what caused it.

Navigation

[0] Message Index

[#] Next page

Go to full version